Was Sie für den Darts Scorer benötigen...

Systemanforderungen

Der Darts Scorer läuft ausschließlich auf Windows oder Android.
Unter IOS/Linux ist der Darts Scorer NICHT verfügbar.

Windows

Ein aktuelles Windows mit Sicherheitsupdates ist Voraussetzung zum Betrieb des Darts Scorers. Windows 7 und Windows 8.1 erhalten ab dem 10.01.2023 keine Sicherheitsupdates mehr. Wir empfehlen Windows 10 oder 11 für den Betrieb.
Windows-Version: 10 oder höher

Der Darts Scorer selbst läuft lokal. In Kombination mit der 2K Dart Software benötigen Sie eine Internetverbindung, damit die Spiele und Ergebnisse übertragen werden können.

Zum Betrieb wird das .NET Framework mit mindestens der Version 4.6 benötigt, dieses ist ab Windows 10 jedoch bereits vorinstalliert.

android

Sie benötigen für den Betrieb ein Tablet mit Zugang zum Google PlayStore. Die App wird ausschließlich darüber vertrieben und aktualisiert.

Empfohlene Bildschirmgröße: 10,1 Zoll
Arbeitsspeicher: mind. 2-3 GB, besser 4 GB
Android Version: 5 oder größer

Der Darts Scorer selbst läuft auf dem Gerät ohne Internetverbindung. In Kombination mit der 2K Dart Software benötigen Sie eine Internetverbindung, damit die Spiele und Ergebnisse übertragen werden können.